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1.You are a desktop support technician for your company. A customer running Windows XP Home 
Edition reports that he cannot find several of the buttons that usually appear on the Standard 
Buttons toolbar in Microsoft Internet Explorer. You need to ensure that the customer can return 
the standard buttons to the Standard Buttons toolbar. What should you instruct the customer to 
do? 

A.Click the Restore Defaults button on the Advanced tab in Internet Options in Control Panel. 

B.Click the Reset Web Settings button on the Programs tab in Internet Options in Control Panel. 

C.On the View menu in Internet Explorer, point to Toolbars and clear Lock the Toolbars. 

D.On the View menu in Internet Explorer, point to Toolbars, select Customize, and click the Reset button 

Correct:D  
2.You are a desktop support technician for your company. All client computers run Windows XP 
Professional. Users store files on drive D of their computers and back up files daily to a network 
file server. A user reports that he is having trouble moving files from one folder to another. You 
discover that he is attempting to move files from a child folder to a parent folder. When he 
double-clicks the parent folder to view its contents, the child folder appears instead. The only way 
he can move the files is to open two instances of My Computer. You need to ensure that the user 
can open multiple folders from one instance of My Computer. What should you instruct the user to 
do? 

A.Select the Simple File Sharing check box. 

B.Select the Open each folder in its own window radio button. 

C.Select the Launch folder windows in a separate process check box. 

D.Select the Display simple folder view in Explorer's Folders list check box. 

Correct:B  
3.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office XP. A user reports that at times his taskbar is not visible. No 
other users report any problems with their taskbar. You need to ensure that the taskbar is visible 
at all times on the user's computer. What should you instruct the user to do? 

A.Enable the taskbar lock feature 

B.Remove the auto-hide feature for the taskbar. 

C.Run the Accessibility Wizard from the Start menu. 

D.Deselect the Hide inactive icons option for the taskbar. 

Correct:B  
4.You are a desktop support technician for your company. A customer running Windows XP Home 
Edition and Microsoft Outlook Express reports that he cannot compose an e-mail message by 
using the Korean character set. You verify that the computer has the Korean language pack 
installed. However, he still cannot type Korean characters. You need to ensure that the customer 
can type Korean characters. What should you instruct the customer to do? 

A.Reinstall the Korean language pack. 

B.Download a Korean version of Outlook Express. 

C.Select Auto Encoding from the View menu in Outlook Express. 

D.In Regional Options in Control Panel, select the input locale that relates to the regional settings. 

Correct:D  
5.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office XP. A user reports that when he opens a Microsoft Word 
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document, Word does not display a toolbar that contains the Insert Comment button. You need to 
ensure that the appropriate toolbar is displayed when the user runs Word on his computer. What 
should you instruct the user to do? 

A.Select Detect and Repair... from the Help menu. 

B.Right-click one of the existing toolbars and select Reviewing from the context menu. 

C.Copy a Normal.dot file from another computer to the My Documents folder on the user's computer. 

D.Open a document that was created by another user. Select Shared Workspace from the Tools menu. 

Correct:B  
6.You are a desktop support technician for your company. All client computers run Windows XP 
Professional. All users use Microsoft Internet Explorer as their Web browser. A user reports that 
she recently made several changes in Internet Explorer. Now, every Web site she visits displays 
Web page text in Times New Roman font. The user wants Internet Explorer to display text by using 
its default configuration. You need to ensure that Internet Explorer displays text on Web pages by 
using its default configuration. What should you instruct the user to do? 

A.Click the Restore Defaults button on the Advanced tab in Internet Options in Control Panel. 

B.Click the Reset Web Settings button on the Programs tab in Internet Options in Control Panel. 

C.Clear the Ignore font styles specified on Web pages check box in Internet Options in Control Panel. 

D.On the View menu in Internet Explorer, point to Encoding and select Unicode (UTF-8). 

Correct:C  
7.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Outlook Express. A user reports that he wants to import contacts from 
his home computer to Outlook Express on his work computer. The user states that he has a copy 
of the Windows address book file from his home computer that he has brought to the office. You 
need to ensure that the user can import the contacts from his home computer to Outlook Express 
on his work computer. What should you instruct the user to do? 

A.Use the Import Wizard in Outlook Express. 

B.Use the File and Settings Transfer Wizard. 

C.Use the Synchronization option on the Start menu. 

D.Use the Synchronize folder option on the Tools menu in Outlook Express. 

Correct:A  
8.You are a desktop support technician for your company. All client computers run Windows XP 
Professional. All users use Microsoft Internet Explorer as their Web browser. A user reports that 
her favorite Web sites are too difficult to locate. The user recently added several hundred sites to 
her Favorites list in Internet Explorer. You need to help the user arrange her Favorites list. What 
should you instruct the user to do? 

A.Sort her Internet Explorer Favorites by name. 

B.Select Show Related Links on the Tools menu in Internet Explorer to list her Favorites. 

C.Synchronize the user's current home page and make the file available when the user is working offline. 

D.Export her Favorites to a file. Open the file in a word processing application and save the file as an 

HTML file. Import the file into her Internet Explorer Favorites. 

Correct:A  
9.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office 2003. A user in the company connects a printer to his computer 
and shares it with other network users. The user reports that the other network users can see the 
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printer in a list of available printers on the network, but they cannot print to it. You need to ensure 
that network users can print to the printer. What should you instruct the user to do? 

A.Enable simple file sharing in Windows Explorer. 

B.Add the Domain Users group to his computer's Power Users group. 

C.Modify the permissions on the shared printer so that the Users group has only Print permission 

D.Modify the permissions on the shared printer so that the Users group has only Manage Documents 

permission. 

Correct:C  
10.You are a desktop support technician for your company. All client computers run Windows XP 
Professional with Service Pack 2 (SP2) and run an antivirus application. A user reports that she 
received an e-mail message from the company??s IT department stating that she needs to apply 
the most current Windows security patches to her computer. The user works from home and has a 
broadband connection to the Internet. You need to ensure that the user applies the most current 
Windows security patches to her computer. You instruct the user to log on to her computer as an 
administrator. What should you instruct the user to do? 

A.Download the most recent virus signature file, and run the virus scanner. 

B.In Security Center, open the Alert Settings dialog box, and select Automatic Updates. 

C.Run the Microsoft Baseline Security Analyzer (MBSA) tool, and scan for security updates. 

D.In Security Center, under Resources, click Check for the latest updates from Windows Update. 

Correct:D  
11.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office XP. A user in the company shares a computer with two other 
users. The three users exchange documents by placing them in the local Shared Documents 
folder. The user reports that he wants to ensure that the three users who share the computer have 
the necessary permissions to read, write, and manage all files and folders in Shared Documents. 
Currently, each user has Full Control permission only on the files and folders that he or she 
places in Shared Documents. You need to ensure that all three users can read, write, and manage 
all existing and future files and folders in Shared Documents. What should you do? 

A.Modify the permissions on Shared Documents so that the Users group has Full Control permission. 

B.Modify the permissions on Shared Documents so that the Users group has Change permission and 

Read permission. 

C.Instruct each user to modify the permission on the folders they create so that the Creator Owner user 

has Full Control permission 

D.Instruct each user to modify the permission on the folders they create so that the Creator Owner user 

has Change permission and Read permission. 

Correct:A  
12.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office 2003. A user reports that he wants to share the 
C:\Documents\Sales folder on his computer with other specific network users. The user states 
that he wants only members of the domain Sales group to be able to read or modify the files. No 
other users should have access to the files. You need to ensure that the user can share the files 
appropriately. What should you instruct the user to do? 

A.Add the domain Sales group to the local Power Users group on his computer. 

B.Enable simple file sharing. Share the folder that contains the files. Then select the check box to allow 
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network users to change the files. 

C.Disable simple file sharing. Share the folder that contains the files. Then configure the share 

permissions so that only the domain Sales group has Read permission and Change permission. 

D.Move the files into the Shared Documents folder on his computer. Then configure the NTFS 

permissions on the files so that only the domain Sales group has Read permission and Change 

permission. 

Correct:C  
13.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office XP. A user reports that he cannot access the documents on 
drive Z of his computer. The user states that another technician recently mapped drive Z to a file 
share on \\Files04. You use the Run option from the Start menu to open \\Files04, and find a single 
shared folder named Docs. You view the share permissions on Docs as shown in the following 
dialog box.  

A.Instruct the user to map drive Z to \\Files04\Docs. 

B.Instruct the user to copy the documents from drive Z to local computer. 

C.Ask an administrator to modify the share permissions on \\Files04\Docs. 

D.Ask an administrator to modify the NTFS permissions on the files in \\Files04\Docs. 

Correct:A  
14.You are a desktop support technician for your company. All client computers run Windows XP 
Professional and Microsoft Office XP. A user reports that when he opened an e-mail attachment 
named Resume.doc, it ran a script instead of opening the file in Microsoft Word. The user ran a 
virus scanner on his computer. The virus scanner detected the Resume.doc file as a virus and 
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deleted the file. You need to ensure that the user can tell if a file he receives is actually a Word 
document or a script. What should you instruct the user do on the View tab of Folder Options in 
Control Panel? 

A.Select the Show hidden files and folders option button. 

B.Select the Display the full path in the title bar check box. 

C.Clear the Hide extensions for known file types check box. 

D.Clear the Hide protected operating system files (Recommended) check box. 

Correct:C  
15.You are a desktop support technician for Contoso, Ltd. All client computers run Windows XP 
Professional and Microsoft Outlook 2002. The company's new written security policy requires that 
all e-mail messages sent to the financial auditor must be encrypted. An administrator issues a 
digital certificate for encrypting e-mail messages. Each user sends the user's digital certificate to 
the auditor by using an e-mail message. A user reports that when he attempted to send an 
encrypted e-mail message to the auditor, he received the following error message.  

A.Ask an administrator to configure all client computers to use IPSec. 

B.Ask an administrator to configure a data recovery agent in Encrypting File System (EFS). 

C.Instruct the auditor to send her digital certificate to all users by using an e-mail message. 

D.Instruct each user to use Encrypting File System (EFS) to encrypt the user's digital certificate. Then 

instruct each user to resend the digital certificate to the auditor by using an e-mail message. 

Correct:C  
16.You are a desktop support technician for your company. All client computers run Windows XP 
Professional with Service Pack 2 (SP2). Users report that they frequently access a Web site that 
offers weather information that they need to do their work. The content is stored locally for offline 
use. The users say that they could view animated maps before they installed new computers. Now 
they cannot view the animated maps. The company relies on these animated maps to run the 
business. The users want to download dynamic content from the Web site. What should you 
instruct the users to do? 

A.Download the latest updates for Microsoft Internet Explorer by using Windows Update. 

B.In Internet Explorer, on the Tools menu, click Internet Options. On the Advanced tab, under Security, 

select Allow active content to run in files on my computer. 

C.In Internet Explorer, on the Tools menu, click Internet Options. On the Privacy tab, set the privacy 

setting to Low. 

D.In Windows Firewall, on the Exceptions tab, click Add a Program, and then add Internet Explorer. 
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Correct:B  
17.You are a desktop support technician for your company. All client computers run Windows XP 
Professional. A user reports that she is receiving e-mail messages stating that she sent a virus. 
The user works at home and has a broadband connection to the Internet. You discovered that the 
user purchased an antivirus application and installed it on her computer. She ran the virus 
scanner on her computer, but it did not detect a virus. She continues to receive e-mail messages 
stating that she sent a virus. You need to identify the cause of these e-mail messages. You instruct 
the user to log on as an administrator. What should you instruct the user to do before running the 
virus scanner again? 

A.Download the most recent virus signature file. 

B.Run Network Diagnostics to scan her computer. 

C.Connect to the Microsoft Windows Update Web site and scan her computer. 

D.Run the Microsoft Baseline Security Analyzer (MBSA) tool and scan for Windows vulnerabilities. 

Correct:A  
18.You are a desktop support technician for your company. All client computers run Windows XP 
Professional. The network consists of a Windows 2000 Active Directory domain. A department 
manager reports that some of the files on drive D on her computer were deleted and other data 
was modified. You need to track when unauthorized users attempt to modify or delete data from 
drive D on the manager's computer. What should you do first? 

A.Run the secedit command on the client computer. 

B.Run the gpupdate command on the client computer. 

C.Configure the security access control list for drive D on the client computer to audit the Everyone group. 

D.Configure the access control list for drive D on the client computer to assign the Deny - Change 

permission for the Everyone group. 

Correct:C  
19.You are a desktop support technician for your company. All client computers run Windows XP 
Professional. A user reports that macros that previously worked in Microsoft Excel do not run 
after she installed Windows XP Service Pack 2 (SP2). The user receives the following error 
message: ???Macros in this workbook are disabled because the security level is high, and the 
macros have not been digitally signed or verified as safe. To run the macros, you can either have 
them signed or change your security level. Click Help for more information.??? The user wants to 
configure Excel to automatically run macros that are included in spreadsheets. What should you 
instruct the user to do? 

A.In Excel, on the Tools menu, click Options. On the Security tab, click Macros Security, and then set the 

macro security level to Low. 

B.In Excel, on the Tools menu, click Options. On the Security tab, click Macros Security, and then set the 

macro security level to Medium. 

C.In Excel, on the File menu, click Permission, and then select Unrestricted Access. 

D.In Excel, on the Tools menu, click Protection, and then select Allow users to edit ranges. 

Correct:A  
20.You are a desktop support technician for your company. All client computers run Windows XP 
Professional with Service Pack 2 (SP2) and are part of a domain. The system administrator 
announces that all portable computers in the company must be configured to monitor essential 
security settings. A user needs to configure her computer to monitor essential security settings. 
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What should you instruct the user to do? 

A.In the Group Policy editor, under Computer Configuration\Windows Settings\Security Settings\Software 

Restriction Policies\Security Levels, set the default to Disallowed. 

B.In the Group Policy editor, under Computer Configuration\Administrative Templates\Windows 

Components\Security Center, select Turn on Security Center. 

C.In Security Center, click Automatic Updates, and then select Turn off Automatic Updates. 

D.In the Group Policy editor, under Computer Configuration\Administrative Templates\System\Windows 

File Protection, set Set Windows File Protection scanning to enabled. 

Correct:B    


